You are not logged in.

Kavurmacık

Beginner

  • "Kavurmacık" is male
  • "Kavurmacık" started this thread

Posts: 16

Date of registration: Jun 6th 2017

Location: İstanbul

Occupation: Teknik Ressam

  • Send private message

1

Wednesday, June 7th 2017, 11:49am

Script Plugini Hakkında...

Merhaba Arkadaşlar,Benim Script Plugini Hakkında Bir Sıkıntım var ;


[12:17:26 INFO]: [Skript] Checking for the latest version of Skript...
[12:17:26 INFO]: [Skript] An internal error occurred while checking for the latest version of Skript. Please refer to the server log for details.
[12:17:26 ERROR]: #!#!
[12:17:26 ERROR]: #!#! [Skript] Severe Error:
[12:17:26 ERROR]: #!#! Unexpected error while checking for a new version of Skript
[12:17:26 ERROR]: #!#!
[12:17:26 ERROR]: #!#! If you're developing an add-on for Skript this likely means that you have done something wrong.
[12:17:26 ERROR]: #!#! If you're a server admin however please go to http://dev.bukkit.org/server-mods/skript/tickets/
[12:17:26 ERROR]: #!#! and check whether this error has already been reported.
[12:17:26 ERROR]: #!#! If not please create a new ticket with a meaningful title, copy & paste this whole error into it,
[12:17:26 ERROR]: #!#! and describe what you did before it happened and/or what you think caused the error.
[12:17:26 ERROR]: #!#! If you think that it's a trigger that's causing the error please post the trigger as well.
[12:17:26 ERROR]: #!#! By following this guide fixing the error should be easy and done fast.
[12:17:26 ERROR]: #!#!
[12:17:26 ERROR]: #!#! Stack trace:
[12:17:26 ERROR]: #!#! javax.xml.stream.XMLStreamException: ParseError at [row,col]:[1,1]
Message: Premature end of file.
[12:17:26 ERROR]: #!#! at com.sun.org.apache.xerces.internal.impl.XMLStreamReaderImpl.next(Unknown Source)
[12:17:26 ERROR]: #!#! at com.sun.xml.internal.stream.XMLEventReaderImpl.nextEvent(Unknown Source)
[12:17:26 ERROR]: #!#! at ch.njol.skript.Updater.getChangelogs(Updater.java:286)
[12:17:26 ERROR]: #!#! at ch.njol.skript.Updater$2.run(Updater.java:210)
[12:17:26 ERROR]: #!#! at java.lang.Thread.run(Unknown Source)
[12:17:26 ERROR]: #!#!
[12:17:26 ERROR]: #!#! Version Information:
[12:17:26 ERROR]: #!#! Skript: 2.1.2
[12:17:26 ERROR]: #!#! Bukkit: 1.8.8-R0.1-SNAPSHOT
[12:17:26 ERROR]: #!#! Minecraft: 1.8.8
[12:17:26 ERROR]: #!#! Java: 1.7.0_71
[12:17:26 ERROR]: #!#!
[12:17:26 ERROR]: #!#! Running CraftBukkit: false
[12:17:26 ERROR]: #!#!
[12:17:26 ERROR]: #!#! Current node: give 10 emerald named "&7&l(&4&lS&f&lC&7&l) &6&lEVENT &b&lZumrutu" to players (OtoEvent.sk, line 12)
[12:17:26 ERROR]: #!#! Current item: null
[12:17:26 ERROR]: #!#!
[12:17:26 ERROR]: #!#! Thread: Skript update thread
[12:17:26 ERROR]: #!#!
[12:17:26 ERROR]: #!#! End of Error.
[12:17:26 ERROR]: #!#!
[12:17:26 INFO]: [Skript] You're currently running the latest stable version of Skript.
[12:17:27 INFO]: [Skript] All scripts loaded without errors.
[12:17:27 INFO]: [Skript] Loaded 6 scripts with a total of 6 triggers and 4 commands in 0.88 seconds
[12:17:27 INFO]: [Skript] Finished loading.

Anladığım kadarıyla eski bi sürüm kullanıyorum ama skriptin 1.8 versiyonunu malesef bulamadım

Elinde Olan Varsa Atabilirmi :)

Şimdiden Teşekkür Ederim

Jack

Trainee

  • "Jack" is male
  • "Jack" has been banned

Posts: 334

Date of registration: Jun 7th 2017

Location: Antalya

Occupation: Öğrenci

  • Send private message

2

Wednesday, June 7th 2017, 11:47pm

Merhaba (:




Skript artık bukkit'de güncellenmediği için bu hataların olması normaldir. Ama hiçbir sorun yaratmaz. Ama yinede güncel sürümlerini istiyorsanız;
https://github.com/bensku/Skript/releases

Buradan indirebilirsiniz. Jar dosyası değişince skriptlerinizin bozulma ihtimalide %60'tır.




Hayırlı Forumlar.

Rate this thread