You are not logged in.

Lacoot

Beginner

  • "Lacoot" started this thread

Posts: 2

Date of registration: Jun 10th 2017

  • Send private message

1

Saturday, June 10th 2017, 8:01pm

QuickShop ve NewItems Pluginim Var Fakat Çalışmıyor

Merhabalar ilk sorunum QuickShop ile alakalı beta'dan tutun recommended sürümlere kadar her sürümü FTP ile plugins'e attım fakat hiçbir şekilde /plugins komutunda plugin gözükmüyor ve kullanamıyorum.Gereğinin yapılmasını arz ediyorum.
Diğer sorunum NewItems pluginine sahibim ve QuickShop'da yaşadığım aynı sorunu yaşıyorum ve yine gereğinin yapılmasını şiddetle arz ediyorum. (Plugin 113TL'te patladı)

NOT: Bunlar dışında 19 plugin kullanıyorum.

Umarım ki sorunu çözersiniz çünkü bu ilk sorunum değil.Forumda ki bütün konulara baktım dermanım yok YouTube'de de aynı şekilde.Lütfen basit bir cevapla geçiştirmeye çalışmayın.Teşekkürler, iyi çalışmalar

Jack

Trainee

  • "Jack" is male
  • "Jack" has been banned

Posts: 334

Date of registration: Jun 7th 2017

Location: Antalya

Occupation: Öğrenci

  • Send private message

2

Saturday, June 10th 2017, 8:29pm

Merhaba (:




QuickShop için craftbukkitiniz spigot ise spigottan indirin bukkit ise bukkitten indirin. Vault olmadan asla çalışmayacağını bildiririm. Bazı pluginler reload'da çalışmıyor. Onun yerine restart atıp denemelisiniz.
NewItems plugini 1.7-1.8'e uygun değildir. Sunucunuz 1.8 ise 1.9dan giriş yapılıyorsa bile sürümü uygun olmayacaktır. Vault olmadan bu da çalışmayacak. Ayrıca ResourcePackAPI plugini olmadan yine çalışmayacak. Bu plugin için bu iki plugin olması gerekli. Sunucunuzun en az 1.9'dan giriş yapılmalı 1.8'den giriş yapılmamalı.




Hayırlı Forumlar.

Lacoot

Beginner

Posts: 2

Date of registration: Jun 10th 2017

  • Send private message

3

Saturday, June 10th 2017, 9:15pm

ResourcePackAPI kurdum.Sunucum 1.11.2 fakat hala NewItems çalışmıyor.

Jack

Trainee

  • "Jack" is male
  • "Jack" has been banned

Posts: 334

Date of registration: Jun 7th 2017

Location: Antalya

Occupation: Öğrenci

  • Send private message

4

Saturday, June 10th 2017, 9:30pm

Merhaba (:




Bunu indiren kişilerin sanırım mod veya texture packle girmesi lazım olabilir. Daha önceden kullanmadığım için plugin hakkında pek bilgim yok. Konunuz açık dursun daha önceden kullanan kişiler eminim size cevap verecektir.




Hayırlı Forumlar.

Rate this thread