You are not logged in.

allouse

Beginner

  • "allouse" started this thread

Posts: 1

Date of registration: Aug 25th 2014

  • Send private message

1

Thursday, September 4th 2014, 2:46am

Server log sorunu

Serverdaki çoğu plugin sorunluydu nitradonun plugin paketinden de yararlanarak çoğunu düzelttim ancak birkaç hata var. Bunlara burda çözüm bulabiliriz umarım.
Satır 149: [02:38:30] [Server thread/WARN]: [ClearLag] mob-range requires you to use bukkit v1.7_r3
Satır 68: [02:38:27] [Server thread/WARN]: To change this, set "online-mode" to "true" in the server.properties file.
Satır 67: [02:38:27] [Server thread/WARN]: While this makes the game possible to play without internet access, it also opens up the ability for hackers to connect with any username they choose.
Satır 66: [02:38:27] [Server thread/WARN]: The server will make no attempt to authenticate usernames. Beware.
Satır 65: [02:38:27] [Server thread/WARN]: **** SERVER IS RUNNING IN OFFLINE/INSECURE MODE!
Satır 54: [02:38:26] [Server thread/WARN]: it is highly suggested to use SQL with iCo6 or to use an alternative economy plugin!
Satır 53: [02:38:26] [Server thread/WARN]: if you're using Votifier, or any other plugin which handles economy data in a threaded manner your server is at risk!
Satır 52: [02:38:26] [Server thread/WARN]: iConomy - If you are using Flatfile storage be aware that versions 6, 7 and 8 have a CRITICAL bug which can wipe ALL iconomy data.
Satır 7: [02:38:26] [Thread-8/WARN]: Could not get latest artifact information: IOException
Satır 6: [02:38:26] [Thread-8/WARN]: Could not get information about this CraftBukkit version; perhaps you are running a custom one?: IOException











-------------
Satır 68: [02:38:27] [Server thread/WARN]: To change this, set "online-mode" to "true" in the server.properties file.

bu kısım online mode kapalı olduğu için o sorun değil, ama diğer hataların kaynağını bulamadım.




Lovegame

Emekli

  • "Lovegame" is male

Posts: 3,609

Date of registration: Oct 25th 2013

  • Send private message

2

Thursday, September 4th 2014, 2:54am

Bunların neredeyse hepsi tüm 1.7.2 ve üstü serverlarda olan uyarılar.Zararsızdırlar ama yinede tüm dünyalara panelinizden chunkfix uygulayın.

Rate this thread