You are not logged in.

Ozan412541

Beginner

  • "Ozan412541" started this thread

Posts: 3

Date of registration: Jun 2nd 2015

  • Send private message

1

Wednesday, June 3rd 2015, 12:26pm

Plugin Hata Veriyor DeathMessages



Beyler bu hatayı alıyorum hiç böyle bir hata almamıştım neden haynaklı ve nasıl düzeltilir hakkında bir bilgim yok yardım ederseniz sevirim şimdiden teşekkür ederim..








[05:42:41 ERROR]: Could not load 'plugins\DeathMessages.jar' in folder 'plugins'


org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError
: com/gmail/josemanuelgassin/DeathMessages/_DeathMessages : Unsupported major.mi
nor version 51.0
at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.j
ava:137) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.
java:313) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager
.java:236) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at org.bukkit.craftbukkit.v1_7_R1.CraftServer.loadPlugins(CraftServer.ja
va:350) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at org.bukkit.craftbukkit.v1_7_R1.CraftServer.reload(CraftServer.java:77
1) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at org.bukkit.Bukkit.reload(Bukkit.java:279) [craftbukkit.jar:git-Bukkit
-1.7.2-R0.3-b3020jnks]
at org.bukkit.command.defaults.ReloadCommand.execute(ReloadCommand.java:
23) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:17
5) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at org.bukkit.craftbukkit.v1_7_R1.CraftServer.dispatchCommand(CraftServe
r.java:683) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at org.bukkit.craftbukkit.v1_7_R1.CraftServer.dispatchServerCommand(Craf
tServer.java:670) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at net.minecraft.server.v1_7_R1.DedicatedServer.aw(DedicatedServer.java:
286) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at net.minecraft.server.v1_7_R1.DedicatedServer.u(DedicatedServer.java:2
51) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at net.minecraft.server.v1_7_R1.MinecraftServer.t(MinecraftServer.java:5
45) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at net.minecraft.server.v1_7_R1.MinecraftServer.run(MinecraftServer.java
:457) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at net.minecraft.server.v1_7_R1.ThreadServerApplication.run(SourceFile:6
17) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
Caused by: java.lang.UnsupportedClassVersionError: com/gmail/josemanuelgassin/De
athMessages/_DeathMessages : Unsupported major.minor version 51.0
at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.6.0_30]
at java.lang.ClassLoader.defineClassCond(Unknown Source) ~[?:1.6.0_30]
at java.lang.ClassLoader.defineClass(Unknown Source) ~[?:1.6.0_30]
at java.security.SecureClassLoader.defineClass(Unknown Source) ~[?:1.6.0
_30]
at java.net.URLClassLoader.defineClass(Unknown Source) ~[?:1.6.0_30]
at java.net.URLClassLoader.access$000(Unknown Source) ~[?:1.6.0_30]
at java.net.URLClassLoader$1.run(Unknown Source) ~[?:1.6.0_30]
at java.security.AccessController.doPrivileged(Native Method) ~[?:1.6.0_
30]
at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.6.0_30]
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.
java:77) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.
java:62) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.6.0_30]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.6.0_30]
at java.lang.Class.forName0(Native Method) ~[?:1.6.0_30]
at java.lang.Class.forName(Unknown Source) ~[?:1.6.0_30]
at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.jav
a:40) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.j
ava:133) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
... 14 more

KingLordTR

Beginner

Posts: 36

Date of registration: Mar 3rd 2015

  • Send private message

2

Wednesday, June 3rd 2015, 1:19pm

Plugini baştan kurmayı denedinizmi?

Denediyseniz Pluginin Serverinize Uygun Olan Sürümünü Yükleyin.

Ozan412541

Beginner

  • "Ozan412541" started this thread

Posts: 3

Date of registration: Jun 2nd 2015

  • Send private message

3

Wednesday, June 3rd 2015, 1:24pm

Sadece Bu plugin degil bundan hariç birkaç tane daha var Denemedigim sürüm kalmadı her şeyi denedim emin degilim

zeropro

Intermediate

  • "zeropro" is male

Posts: 1,272

Date of registration: Jan 4th 2015

Location: istanbul

Occupation: elektronik

  • Send private message

4

Wednesday, June 3rd 2015, 1:49pm

Deathmessages bence cok gereksiz bir plugin.Ben kullanmiyorum.essentials ın zaten ölüm mesajları var. Onu aktif edin ve swrverinizde 1 adet pluginden tasarruf etmiş olursunuz
İyi olmak kolaydır,zor olan adil olmak...

Ozan412541

Beginner

  • "Ozan412541" started this thread

Posts: 3

Date of registration: Jun 2nd 2015

  • Send private message

5

Wednesday, June 3rd 2015, 2:50pm

Teşekkürler sorunuz gidersemde ne sebeten oldugunu bilmiyorum ama essentialın ölüm mesajlarını kullanacagım

LastRunneR

Intermediate

  • "LastRunneR" is male

Posts: 948

Date of registration: Mar 1st 2014

Location: İstanbul

Occupation: Öğrenci

  • Send private message

6

Wednesday, June 3rd 2015, 2:51pm

konu kilit


Rate this thread