You are not logged in.

  • "RedSky606060" is male
  • "RedSky606060" started this thread

Posts: 153

Date of registration: Nov 19th 2015

Location: İstanbul

Occupation: Öğrenci

  • Send private message

1

Wednesday, December 2nd 2015, 11:25pm

ASkyBlock Plugini Hatasi

ASkyBlock pluginin 2.7.9 versiyonunu indirdim ve /island gibi komutlar yazdıgım zaman "An internal error occurred while attempting to perform this command" hatasını alıyorum konsoldada söyle bir hata olusuyor Askyblock dosyasının locale/es-es bölümünde hata oldugunu söylüyor
█▄░█ ▀ ▀█▀ █▀▀▄ ▄▀▄ █▀▄ ▄▀▄ ▀█▀ █▀▀▄
█░▀█ █ ░█░ █▐█▀ █▀█ █░█ █░█ ░█░ █▐█▀
▀░░▀ ▀ ░▀░ ▀░▀▀ ▀░▀ ▀▀░ ░▀░ ░▀░ ▀░▀▀

  • "AhmetHakan" is male

Posts: 2,520

Date of registration: Jun 22nd 2015

Location: Bursa

Occupation: Öğrenci

  • Send private message

2

Wednesday, December 2nd 2015, 11:25pm

Sunucu versiyonunuz nedir ?

  • "RedSky606060" is male
  • "RedSky606060" started this thread

Posts: 153

Date of registration: Nov 19th 2015

Location: İstanbul

Occupation: Öğrenci

  • Send private message

3

Thursday, December 3rd 2015, 12:00am

1.7.2, ASkyblock'un 1.7.2 e uygun bir sürümü yok yada bulamadım
█▄░█ ▀ ▀█▀ █▀▀▄ ▄▀▄ █▀▄ ▄▀▄ ▀█▀ █▀▀▄
█░▀█ █ ░█░ █▐█▀ █▀█ █░█ █░█ ░█░ █▐█▀
▀░░▀ ▀ ░▀░ ▀░▀▀ ▀░▀ ▀▀░ ░▀░ ░▀░ ▀░▀▀

  • "AhmetHakan" is male

Posts: 2,520

Date of registration: Jun 22nd 2015

Location: Bursa

Occupation: Öğrenci

  • Send private message
  • "RedSky606060" is male
  • "RedSky606060" started this thread

Posts: 153

Date of registration: Nov 19th 2015

Location: İstanbul

Occupation: Öğrenci

  • Send private message

5

Thursday, December 3rd 2015, 12:23am

Bu sefer daha farklı hata verdi yine versiyon uyusmazlıgı var
█▄░█ ▀ ▀█▀ █▀▀▄ ▄▀▄ █▀▄ ▄▀▄ ▀█▀ █▀▀▄
█░▀█ █ ░█░ █▐█▀ █▀█ █░█ █░█ ░█░ █▐█▀
▀░░▀ ▀ ░▀░ ▀░▀▀ ▀░▀ ▀▀░ ░▀░ ░▀░ ▀░▀▀

  • "AhmetHakan" is male

Posts: 2,520

Date of registration: Jun 22nd 2015

Location: Bursa

Occupation: Öğrenci

  • Send private message

6

Thursday, December 3rd 2015, 8:08am

Sanırsam ASkyBlock 1.7.2 sunuculara uygun değil. Sunucunu 1.8 yaparsan uyumlu olabilir.

zeropro

Intermediate

  • "zeropro" is male

Posts: 1,272

Date of registration: Jan 4th 2015

Location: istanbul

Occupation: elektronik

  • Send private message

7

Thursday, December 3rd 2015, 2:56pm

Benim serverim 1.7 1.8 spigot ve 2.7.9 sürümünü sorunsuzca kullanıyorum.
İyi olmak kolaydır,zor olan adil olmak...

  • "AhmetHakan" is male

Posts: 2,520

Date of registration: Jun 22nd 2015

Location: Bursa

Occupation: Öğrenci

  • Send private message

8

Thursday, December 3rd 2015, 3:58pm

Siz 2.9.7.4 versiyonunu kullanıyorsunuz. Bizlere yanlış bilgi verirseniz size nasıl yardımcı olabiliriz değilmi ? :)

zeropronun dediğini, 2.7.9 versiyonunu kurmayı deneyin.
http://dev.bukkit.org/bukkit-plugins/sky…y-block-v2-7-9/

  • "RedSky606060" is male
  • "RedSky606060" started this thread

Posts: 153

Date of registration: Nov 19th 2015

Location: İstanbul

Occupation: Öğrenci

  • Send private message

9

Saturday, December 5th 2015, 1:42pm

Spigot 1.7.2 indirdim ve sorun çözüldü yardım ettiğiniz için teşşekür ederim
█▄░█ ▀ ▀█▀ █▀▀▄ ▄▀▄ █▀▄ ▄▀▄ ▀█▀ █▀▀▄
█░▀█ █ ░█░ █▐█▀ █▀█ █░█ █░█ ░█░ █▐█▀
▀░░▀ ▀ ░▀░ ▀░▀▀ ▀░▀ ▀▀░ ░▀░ ░▀░ ▀░▀▀

Rate this thread