You are not logged in.

C3S4R

Beginner

  • "C3S4R" started this thread

Posts: 99

Date of registration: Jul 3rd 2016

  • Send private message

1

Thursday, October 6th 2016, 6:05pm

Yapilabilirmi Bilmiyom !

Serverimde Bazi Pluginler var sadece 1.7/1.8 ile çalişiyo sadece 1.7.x sürümlerinde çalişmiyo bende plugini silmek istemiyom çünkü baya önemli plugininde normal 1.7 versyonlari hata veriyo şöle bi skript istiyom: Server 1.7.x/1.8.x Olcak Adamlar 1.8.x veryonlari ile girdiginde kick yicek ve lütfen 1.7.x versyonlari ile girin dicek yaparsaniz çok sevinirim teşşekkürler Türkiye :D

Epidemides

Intermediate

  • "Epidemides" is male
  • "Epidemides" has been banned

Posts: 733

Date of registration: Aug 6th 2016

Location: Turkiye/NitradoTR

Occupation: Öğrenci

  • Send private message

2

Thursday, October 6th 2016, 6:24pm

(: siz istiyceksiniz bizde yapmiycağız ha ?


Source code

1
2
3
4
on connect:
	if version of player is not 47:
		cancel event
		kick due to "&d&lNitradoTR sunucuya 1.8 sürümüyle giriş engellendi!"

Bunu deneyin. Ancak
https://www.skunity.com/RandomSK plugin gerekli

Saygılarımla.
Bizde Kadere İman Sorgusuz.

This post has been edited 1 times, last edit by "EnesAkkaya" (Oct 6th 2016, 6:26pm)


C3S4R

Beginner

  • "C3S4R" started this thread

Posts: 99

Date of registration: Jul 3rd 2016

  • Send private message

3

Thursday, October 6th 2016, 8:56pm

Teşekkürler konu kilit. <3 ADAMSİN

Similar threads

Rate this thread