You are not logged in.

Dear visitor, welcome to Nitrado Türkiye Ön Ödemeli Gameserver Kiralama Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

kralghost

Beginner

  • "kralghost" started this thread

Posts: 8

Date of registration: Jul 6th 2016

  • Send private message

1

Sunday, August 14th 2016, 7:31pm

Spigot 1.8 Citizens Plugin Çalışmıyor Hepsini denedim

Spigot 1.8 Citizens
Plugin Çalışmıyor Hepsini denedim Serveri bukkit bile yaptım yok
çalışmıyor 1.7.x de calışan citizens plugini kulanıyodum onuda cok zor
bulmuştum

ama 1.7.x dede Boss plugin sorun yapıyo server sorunlu oluyodu 1.8 e
gectim citizens çalışmıyor ne yapcam sürekli eror veriyo consol da

ERROR]: [Citizens] v2.0.13-SNAPSHOT (build 1130) is not compatible with
Minecraft v1.7.10 - try upgrading or downgrading Citizens. Disabling. şöyle bir hata bütün citizensleri denedim hiç biri 1.8 de calışmadı

_Buraksckn

Beginner

  • "_Buraksckn" is male

Posts: 201

Date of registration: Jul 20th 2016

Location: Türkiye

Occupation: Öğrenci

  • Send private message

2

Sunday, August 14th 2016, 9:54pm

Aynı sorun bendede var :(
___________________________________
Skype : iimrburakii
Discord :
https://discord.gg/zRWfVrc
Kanalım :
http://goo.gl/URh5om

___________________________________

zaferkaan1231

Intermediate

  • "zaferkaan1231" is male

Posts: 631

Date of registration: Jul 8th 2015

  • Send private message

3

Sunday, August 14th 2016, 9:57pm

İnanmıyacaksınız ama aynı sorun bendede Var :)
<<PowerfulCraft>>
Play.PowerfulCraft.Net
1.7.X - 1.8.X
Hub Server

bertek41

Trainee

  • "bertek41" is male
  • "bertek41" has been banned

Posts: 790

Date of registration: Jul 20th 2016

Location: Kocaeli

Occupation: Öğrenci

  • Send private message

4

Sunday, August 14th 2016, 10:25pm

Hatada sanırsam citizensin bu versionu 1.7.10 desteklemiyor yazıyor
MineWorkTR.Nitrado.Net 1.8.X Faction
Bağış Linkim: Tıkla

smt287

Professional

  • "smt287" is male

Posts: 5,503

Date of registration: Apr 13th 2014

Location: Bursa

Occupation: Öğrenci

  • Send private message

5

Wednesday, August 17th 2016, 3:56pm

http://wiki.citizensnpcs.co/Versions burdan 1.8 sürümlerini bulabilirsiniz.
__________________________________

|Kişisel Websitem|
|Discord|
|Steam|
__________________________________

kralghost

Beginner

  • "kralghost" started this thread

Posts: 8

Date of registration: Jul 6th 2016

  • Send private message

6

Thursday, August 18th 2016, 3:33pm

işe yaramadı

smt287

Professional

  • "smt287" is male

Posts: 5,503

Date of registration: Apr 13th 2014

Location: Bursa

Occupation: Öğrenci

  • Send private message

7

Sunday, August 21st 2016, 12:23pm

Paperspigot 1.8.8 kullanmaktayım ve çalışıyor.
__________________________________

|Kişisel Websitem|
|Discord|
|Steam|
__________________________________

kralghost

Beginner

  • "kralghost" started this thread

Posts: 8

Date of registration: Jul 6th 2016

  • Send private message

8

Monday, August 22nd 2016, 8:33pm

link atsan olurmu hem jarın hemde kulandıhın pluginin link atsan

smt287

Professional

  • "smt287" is male

Posts: 5,503

Date of registration: Apr 13th 2014

Location: Bursa

Occupation: Öğrenci

  • Send private message

9

Tuesday, August 23rd 2016, 9:56pm

__________________________________

|Kişisel Websitem|
|Discord|
|Steam|
__________________________________

kralghost

Beginner

  • "kralghost" started this thread

Posts: 8

Date of registration: Jul 6th 2016

  • Send private message

10

Friday, August 26th 2016, 9:40pm

[22:37:22] [Server thread/ERROR]: [Citizens] Missing preferred location bundle.

EnesAkkaya

Intermediate

  • "EnesAkkaya" is male

Posts: 1,583

Date of registration: Apr 16th 2016

  • Send private message

11

Monday, August 29th 2016, 7:01pm

Merhabalar,
Öncelikle bizim hizmetimizi tercih ettiğiniz için teşekkür ederiz.

Aşağıdaki linkten Citizens eklentisini indirebilirisin:
http://wiki.citizensnpcs.co/Versions

Ekstra olarak: Sunucuna Vault kur. Tekrardan bak hatalara...
YENİLER BİLMEZ! :)




kralghost

Beginner

  • "kralghost" started this thread

Posts: 8

Date of registration: Jul 6th 2016

  • Send private message

12

Wednesday, August 31st 2016, 10:32pm

[22:02:19] [Server thread/INFO]: [Citizens] Enabling Citizens v2.0.19-SNAPSHOT (build 1374)
hata gine bu
[22:02:19] [Server thread/ERROR]: [Citizens] Missing preferred location bundle.


vault okey

[22:02:20] [Craft Scheduler Thread - 1/INFO]: [Vault] Checking for Updates ...
[22:02:23] [Craft Scheduler Thread - 1/INFO]: [Vault] No new version available

kralghost

Beginner

  • "kralghost" started this thread

Posts: 8

Date of registration: Jul 6th 2016

  • Send private message

13

Saturday, September 3rd 2016, 10:02pm

Merhabalar,
Öncelikle bizim hizmetimizi tercih ettiğiniz için teşekkür ederiz.

Aşağıdaki linkten Citizens eklentisini indirebilirisin:
http://wiki.citizensnpcs.co/Versions

Ekstra olarak: Sunucuna Vault kur. Tekrardan bak hatalara...

cevap bekliyorum hata gine aynı

EnesAkkaya

Intermediate

  • "EnesAkkaya" is male

Posts: 1,583

Date of registration: Apr 16th 2016

  • Send private message

14

Saturday, September 3rd 2016, 10:24pm

Sunucunuzu java 8'e güncellemeyi deneyiniz. Bazı eklentiler son güncellemeler de java-8 platformunda çalışmaktadır.
YENİLER BİLMEZ! :)




kralghost

Beginner

  • "kralghost" started this thread

Posts: 8

Date of registration: Jul 6th 2016

  • Send private message

15

Sunday, September 4th 2016, 9:38pm

Sunucunuzu java 8'e güncellemeyi deneyiniz. Bazı eklentiler son güncellemeler de java-8 platformunda çalışmaktadır.

Sunucunuzu java 8'e güncellemeyi deneyiniz. Bazı eklentiler son güncellemeler de java-8 platformunda çalışmaktadır.

jre1.8.0_101 kulanıyorum hangisini kulanmalıyım

Rate this thread