You are not logged in.

Dear visitor, welcome to Nitrado Türkiye Ön Ödemeli Gameserver Kiralama Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

C3S4R

Beginner

  • "C3S4R" started this thread

Posts: 99

Date of registration: Jul 3rd 2016

  • Send private message

1

Saturday, October 15th 2016, 5:38pm

Acil !

Bana Bi skript lazim şöle olcak serverim şu an 1.7/1.8 ben hiç versyon degistirmeden 1.7 yle girenlerin kicklenip Lütfen 1.8 Sürümleriyle giriniz . yazmasini istiyom zor olmamasi gerek

vesryon degitirmememin sebebi bazi şeyler sadece 1.8 de çalişmiyo ama 1.7/1.8 olunca 1.8 de çalişiyo herneyse lütfen yapin :(

Epidemides

Intermediate

  • "Epidemides" is male
  • "Epidemides" has been banned

Posts: 733

Date of registration: Aug 6th 2016

Location: Turkiye/NitradoTR

Occupation: Öğrenci

  • Send private message

2

Saturday, October 15th 2016, 6:01pm

Source code

1
2
3
4
on connect:
  if version of player is not 47:
    cancel event
    kick due to "&d&lNitradoTR sunucuya 1.8 sürümüyle giriş yapınız!"

Bunu deneyin. Ancak https://www.skunity.com/RandomSK bunu gerektiriyo.

Sayıların temsil sunucu versionları:
47 = 1.8 sürümü
5 = 1.7.9 ve 1.7.10 sürümleri
4 = 1.7.2 1.7.4 1.7.5 sürümleri
Bizde Kadere İman Sorgusuz.

This post has been edited 1 times, last edit by "EnesAkkaya" (Oct 15th 2016, 6:37pm)


bertek41

Trainee

  • "bertek41" is male
  • "bertek41" has been banned

Posts: 790

Date of registration: Jul 20th 2016

Location: Kocaeli

Occupation: Öğrenci

  • Send private message

3

Saturday, October 15th 2016, 6:05pm

Modum şimdi 47, 1.8 i temsil ediyorsa girişte 1.8 değilse yani "if version of player is not 47" olması gerekmiyor mu? Yani yazdığınız komut "Oyuncunun versiyonu 1.7.9 veya 1.7.10 veya 1.7.2 veya 1.7.5 değilse oyuncuyu serverdan at" demek olmuyor mu?

Source code

1
2
3
4
on connect:
  if version of player is not 47:
    cancel event
    kick due to "&d&lNitradoTR sunucuya 1.8 sürümüyle giriş yapınız!"


Bence bu daha doğru oldu yanlışım varsa söyleyin.
MineWorkTR.Nitrado.Net 1.8.X Faction
Bağış Linkim: Tıkla

Epidemides

Intermediate

  • "Epidemides" is male
  • "Epidemides" has been banned

Posts: 733

Date of registration: Aug 6th 2016

Location: Turkiye/NitradoTR

Occupation: Öğrenci

  • Send private message

4

Saturday, October 15th 2016, 6:37pm

bertek41

Teşşekür ederim (:
Bizde Kadere İman Sorgusuz.

Rate this thread