Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Nitrado Türkiye Ön Ödemeli Gameserver Kiralama Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

TheCapone

Anfänger

  • »TheCapone« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 31. Januar 2014

  • Nachricht senden

1

Freitag, 16. Mai 2014, 11:04

Minecraft 1.7.9 a geçmek

1.7.9 ile birlikte uuidler geliyor.Bukkit sayfasında adminlerin isimleriyle sunucuya girip hacklenebileceği vb deniyor.UUIDlerle ilgili açıklama yapabilir misiniz?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »NiekHD« (16. Mai 2014, 11:55)


NiekHD

Fortgeschrittener

  • »NiekHD« ist männlich

Beiträge: 1 099

Registrierungsdatum: 6. Oktober 2013

  • Nachricht senden

2

Freitag, 16. Mai 2014, 11:54

Sizin söylediğiniz gibi birşey söylenmiyor, yanlış yorumlamışsınız.

Söylenmek istenen;
1.7.9 ile UUIDs sistemi gelicek, Mojang UUID ile oyuncu hesaplarını tanımlamak için UIID kullanmayı planlıyor-muş. 1.7.9 için kodlanan Bukkit Pluginler'ide UUID Bilgisi içermeli-imiş ve UIID'e göre güncelleştirilmesi gerekiyor. (Facebook'taki profil tanımlama bilgisi gibi)

UUID sistemi ile Mojang hesapların kara liste, ops, izinli liste gibi tanımlamalara koyacakmış.

Kısacası sizin düşündüğünüz gibi bir durum değil.

TheCapone

Anfänger

  • »TheCapone« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 31. Januar 2014

  • Nachricht senden

3

Freitag, 16. Mai 2014, 14:46

Oyuncular uuid ile isimlerini değiştirebilecek de deniyor.İsimlerini adminlerin kullanıcı adı olarak değiştirip yetkilere erişebilirler.Ama sanırım bu yalnızca güncellenmeyen pluginler için.Yani 1.7.9 için güncellenmeyen pluginleri kullanamaz mıyız?Ve UUIDler 1.8 ile gidecek mi?

Thema bewerten