You are not logged in.

[PROBLEM ÇÖZÜMÜ] SuperCensor Sürüm Sorunu

Dear visitor, welcome to Nitrado Türkiye Ön Ödemeli Gameserver Kiralama Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "AhmetHakan" is male
  • "AhmetHakan" started this thread

Posts: 2,520

Date of registration: Jun 22nd 2015

Location: Bursa

Occupation: Öğrenci

  • Send private message

1

Wednesday, November 18th 2015, 7:09pm

SuperCensor Sürüm Sorunu

SuperCensor pluginini neredeyse hepimiz biliyoruzdur. Bu plugin son zamanlarda hata çıkartmaya başladı, bunun sebebi pluginin güncellenmesi ve pluginin yüklü olduğu serverde kendini otomatik olarak güncelliyor olması. Güncel sürüm "Alpha" aşamasında olduğu için hataları mevcut. Bunun için 2.8 sürümünü kullanmamız gerekiyor.

# Sunucuyu durduralım.
# SuperCensor.jar dosyasını ve SuperCensor klasörünü silelim.
# "bukkit.yml" dosyasını açalım.
# Buradaki "auto-updater" başlığı altındaki "enbaled" kısmını "false" yapalım.

# SuperCensor 2.8 sürümünü sunucumuza yükleyelim.
# Sunucuyu başlatalım.

SuperCensor 2.8

This post has been edited 1 times, last edit by "AhmetHakan" (Dec 4th 2015, 3:07pm)


Rate this thread